## Table of Contents

Read Me First! ................................................................................................................... 2

Basic Procedure for Creating a New Document in Microsoft Word ....................... 2

Drafting and Revising a Document:

- Start Microsoft Word .................................................................................................. 3
- Format Your Document ............................................................................................. 3
  - Ways to Select Text for Editing ........................................................................... 4
  - Show Ruler ........................................................................................................... 5
  - Indents .................................................................................................................. 5
  - Tabs ....................................................................................................................... 6
  - Text Justification (Left, Right, Centered) .............................................................. 7
  - Double Spacing .................................................................................................... 7
  - Bold, Underline, or Italic ..................................................................................... 7
  - Page Breaks ......................................................................................................... 8
  - Headers and Page Numbering .............................................................................. 8

Printing ......................................................................................................................... 9

When Word Interferes with Your Work ..................................................................... 9
Read me First!

This manual is designed for users who are familiar with the basics of computer use: controlling the on-screen pointer with a mouse, the difference between click and double-click, highlighting text, saving a file, etc. If you are unfamiliar with these terms, be sure to learn how to do them soon, you will need them immediately.

The subject of this manual is Microsoft Word 2004 on the Macintosh. If you use another word processing program or another type of computer or even a different version of Word, do not worry, the techniques in this manual will be almost the same, whatever you use. Your screen may look different, the commands may be in a different place, but you should be able to find everything in this manual on your own computer.

Basic Procedure for Creating a New Document in Microsoft Word
(For detailed instructions, see relevant pages)

1. Start the Microsoft Word program (Page 3).

2. If you don’t see the ruler at the top of your page, in the Menu Bar choose View, Ruler to display the ruler (Page 5)

3. Check the margins, tabs, paragraph indents, line spacing, etc. (Pages 5-6). The default settings may not be what you want to use.

4. Type in the header information as required by your instructor (Page 9).

5. Enter the title of the document, centering it on the page (Page 7).

6. Save your document. This may seem too early, but better safe than sorry. (In the Menu Bar, choose File, Save.)

7. Begin typing the body of your document, saving the document every 5–10 minutes.

8. Keep on typing!
Drafting and Revising a Document

Start Microsoft Word:
1. If you want to edit a previous document, double-click on the icon of the document. Microsoft Word will start and open your document.
2. If you want to start a new document, start Microsoft Word. An untitled document will appear on the screen.

Format Your Document:

Introduction to formatting...
The computer is not a typewriter. Use of the various formatting commands will let the computer do some of your work for you. For instance, by setting the paragraph indent as shown below, you will not have to hit the tab key at the beginning of each paragraph. The computer will do this for you automatically. Do not hit the RETURN key at the end of a line, only at the end of a paragraph.

Formats change the appearance of your document. The change you select only takes effect from the cursor position forward (or for text you have highlighted) or until another format is set. Note the position of your cursor before changing formats. Below are some samples (see Page 7 for instructions).

BOLD text    Underlined text    Italic text

Paragraph indents (see Page 5):

This paragraph has an indented first line only. This is standard paragraph style, just like you learned in typing class. The first line is set by dragging the upper of the left margin triangles to the right, not by using the tab key. Remember, only hit the RETURN key at the end of a paragraph.

This paragraph has no indent. It is also known as block style, not to be confused with block indent, the next style of paragraph. This is the default setting for Microsoft Word paragraphs. To change paragraph formats, move the margin triangles on the ruler.

This paragraph is block indented. Notice that it is indented from both the left and right margins. However, it is not necessary to indent the right side. To set a paragraph this way, drag the left margin triangles to the right and, if wanted, the right margin triangle to the left.

This paragraph has a hanging indent. This is useful for outlines. This is also set by using the ruler triangles, not by using returns and tabs. To get this format, drag the lower left margin triangle to the right, then drag the top triangle back to the left.
Ways to Highlight (or Select) Text for Editing on a Macintosh Computer:

Note: Select and Highlight are synonymous.

Insertion Bar is the \_ formed by the mouse pointer when in the typing area. Selection Bar is the narrow band of white to the left of the typing area. It is not marked, but when the mouse pointer is placed in the selection bar, it shows as an arrow pointing to the right.

Samples: Not selected text **Selected (highlighted) text**

<table>
<thead>
<tr>
<th>To Select (Highlight)</th>
<th>Do This:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insertion Point</td>
<td>Point and click. The insertion point will appear at this point (unless you click in a blank area).</td>
</tr>
<tr>
<td>Any amount of text</td>
<td>Click at the beginning of the text and drag over it.</td>
</tr>
<tr>
<td>Character</td>
<td>Click next to the character and drag over it.</td>
</tr>
<tr>
<td>Word</td>
<td>Double click anywhere in the word.</td>
</tr>
<tr>
<td>Line</td>
<td>Click in the selection bar to the left of the line.</td>
</tr>
<tr>
<td>Paragraph</td>
<td>Double click in the selection bar next to the paragraph.</td>
</tr>
<tr>
<td>Entire Document</td>
<td>Hold down the Command key (⌘) and type the letter “a”.</td>
</tr>
</tbody>
</table>

To de-select text Click any other location in document.

**To Delete Text**

<table>
<thead>
<tr>
<th>Do This</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete previous character</td>
</tr>
<tr>
<td>Delete previous word</td>
</tr>
<tr>
<td>Delete any amount of text</td>
</tr>
</tbody>
</table>
Show Ruler:
1. If the ruler isn't showing, choose View, Ruler to display it.

![Ruler Image]

Indents:
The markers ▼ △ on the left and right side of the ruler control the left and right indents and margins. The marker for the left margin is split to allow setting the first line of a paragraph at a different indent from the body of the paragraph.

Indent First Line Only (standard paragraph style):
1. Drag only the top half of the left marker to the \( \frac{1}{2} \) mark on the ruler to indent just the first line of a paragraph while leaving the body of the paragraph flush left.
2. Drag the top half of the left marker to the zero mark on the ruler to return to blocked, flush left paragraphs.

Block Indent:
1. Drag the small box (both markers will move together) to the desired location on the ruler to block indent the left margin of a paragraph. Drag the right-side marker, if desired, to the left of its current position to indent a paragraph from the right margin.
2. Type the text of the paragraph.
3. Drag the small box to the zero to return to the original left margin. Drag the right marker to the original setting.

Hanging Indent:
1. Drag the lower box (all left-side markers will move) to the \( \frac{1}{2} \) mark on the ruler. Then drag only the top marker back to the zero mark on the ruler.
2. Type your text. The text will wrap only to the \( \frac{1}{2} \) mark rather than to the zero position. Hanging Indent is used for outlines (and was used to type the numbered steps in this document). To use this style, type the number, hit the tab key, then type your text.
3. Drag the top marker back to join with the bottom half. Drag the box back to the zero point to return to blocked, flush left paragraphs.
Tabs:
There are four types of tabs, and they are chosen from the Tab Box at the left of the ruler.

Clicking in the box rotates among the markers. If the Line (or Bar) tab is not in the rotation, you can set it by choosing **Tabs...** under the **Format** menu.

1. Remember to position your cursor in the area of your document where you wish the tab to take effect. Text that is already typed should be selected before placing the tab stop on the ruler.
2. To place a left-aligned tab stop in your document, click on the left tab symbol (see diagram above).
3. Click on the position on the ruler where you want the tab.
4. To move a tab marker, click and drag it to another position.
5. To remove a tab marker, click and drag it down off the ruler.

Note: Microsoft Word sets tabs automatically every 1/2". Inserting tabs deletes all automatic tabs between the new tab and the left margin. Only set additional tabs if the original tabs do not meet your needs.

Examples of tabbed lists:

<table>
<thead>
<tr>
<th>Left-tabbed:</th>
<th>Right-tabbed:</th>
<th>Center-tabbed:</th>
<th>Decimal-tabbed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left tabbed</td>
<td>Right tabbed</td>
<td>Center tabbed</td>
<td>$123.00</td>
</tr>
<tr>
<td>list</td>
<td>list</td>
<td>tabbed list</td>
<td>93841.65</td>
</tr>
<tr>
<td>of</td>
<td>of</td>
<td>of</td>
<td>7345.0</td>
</tr>
<tr>
<td>words</td>
<td>words</td>
<td>words</td>
<td>78465.8765</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>1,234,567.89</td>
</tr>
</tbody>
</table>

The **line or (bar) tab** will place a line between columns of word at the line tab setting like this:

```
word  |  word
word  |  word
word  |  word
```

To **remove** a manually-set tab, click on it and drag it off the ruler.
Text Justification:
1. Highlight the text to be justified.
2. If you don’t see the Formatting Palette, click on the View menu and choose Formatting Palette.
3. Click on the alignment you want.

![Alignment and Spacing](image)

**Note:** if you don’t see these icons, click on this triangle

Line Spacing:
1. Highlight the text that needs the spacing change.
2. If you don’t see the Formatting Palette, click on the View menu and choose Formatting Palette.
3. Click on the line spacing you want.

![Font](image)

**Bold, Underline, or Italic:**
1. Highlight the text to be Bold, Underlined, or Italic.
2. If you don’t see the Formatting Palette, click on the View menu and choose Formatting Palette.
3. Click on the style of your choice. You can also change the font, set superscript, change case, line-throughs, etc. on this palette.
**Page Breaks:**

Normal page breaks are shown by a dotted line across the screen. To force a page to end early:

1. Click where you want to start a new page.
2. On the **Insert** menu, point to **Break**, and then click **Page Break**.
3. To delete a forced page break, drag over it to select it and hit **Delete**.

Note: Adjust your page breaks so you don’t have the first line of a paragraph by itself at the bottom of a page or the last line of a paragraph by itself at the top of a page.

**Headers and Page Numbering:**

1. In the Menu Bar, choose **View, Header and Footer**.

2. The Header/Footer toolbar will open and you will see a dotted line surrounding the header space at the top of your page like this: (Note: to view the Footer, just scroll down the page.) If you don't see the Formatting Palette, click on the **View** menu and choose **Formatting Palette**. Click the arrow next to “Header and Footer” to see your options. Rolling the mouse pointer over an icon will display a “hint” box as shown below for “Insert Page Number.”

3. Click on the Page Numbering icon (\#). This will put a number in the header space. DO NOT change this number, it will automatically change for each page.

4. If you need other information in the Header or Footer just type it in as usual. All normal formatting techniques work in Headers and Footers.

5. When finished, click “Close.”

6. To prevent a page number from printing on your title page, click on the “Different first page” box.
Printing:
1. Just to be safe, save your document before printing.
2. Choose **File, Print** from the Menu Bar.

When Word Interferes with Your Work:

Sometimes, Word will try to capitalize words you don't want capitalized, or will try to create numbered list when you don't want one. To put a stop to these “helpful” activities, follow these steps:

1. Choose **Select All** under the **Edit** menu. If you don't, Word will stop “helping” at the insertion point location, and will keep “helping” anywhere else in the document.
2. Choose **AutoFormat...** under the **Format** menu.
3. Click on the **Options** button.
4. Uncheck all options that are interfering with your work.